Gültige Android-Paketnamen beim Ausführen der SDK-Aktualisierung über die Befehlszeile

Sie finden die verfügbaren Pakete nach:

android list sdk

Und dann installieren Sie das entsprechende Paket nach dem Index, aber die Dokumentation besagt, dass Sie auch mit dem Paketnamen aktualisieren können.

Aus Beispielen, die ich gesehen habe, können Sie die SDK Platform Android 4.4, API 19 installieren:

android update sdk --no-ui --all --filter android-19

Aber sagen wir, ich möchte Google APIs installieren, Android API 19, wie finde ich den entsprechenden Paketnamen, um dieses Paket zu installieren, ohne die Indexmethode zu verwenden?

Wo finde ich am besten eine Liste aller gültigen Paketnamen?

Vielen Dank.

0

1 Antworten

Der folgende Befehl sollte alle gültigen Paketnamen auflisten.

android list sdk --extended
0
hinzugefügt